よくある質問

質問:どのようなCMSを利用することが出来ますか?

回答

CMSの利用可否については、以下の通りです。 その他利用したいツールがございましたら、お問い合わせ下さい。

CMS名 バージョン 利用可否
Movable Type 5 ○(※)
WordPress 2.9 ○(※)
XOOPS 2.4系 ○(※)
Joomla! 1.5系 ○(※)
XOOPS 2.5系 ×
Joomla! 1.6系 ×
a-blog cms 1.4 ×
Drupal 6 ×
Seezoo 1.0系 ×
BaserCMS 1.6系 ×
SOY CMS 1.3系 ×
concrete5 ×
Geeklog 1.7系 ×
MODX Evolution 1.0系 ×
MODX Revolution 2.0系 ×

※ プログラムのインストールは可能ですが、プラグインを用いた機能拡張について、プラグインの種類によっては、サーバーの仕様上、ご利用いただけないものもございます。

関連する質問

お問い合わせ